Jump to content

Welcome to the Heroes of Newerth forums

The forums have received a complete makeover. Click the button below to read more about it.
Read more
shell

15fps on i9-9940x / rtx 2060

Recommended Posts

Posted (edited)

Hi guys, i'm having issues with my FPS counts....I tried to find a solution but apparently it's something to do with the processor ?!
PC built :

i9 9940x

rtx2060

32gbram 

Edited by shell

Share this post


Link to post
Share on other sites
Posted (edited)

@shell

-Card graphics are up to date? 
-If you have time, go to practise mode , and try changing from direct x at open gl and wonder a little around the map,spawn some heroes, use some spells whilst checking ur fps
- if u are getting unstable fps which are over 60 ( so lets say 70- 100 ) try ticking the box: vertical sync

Edited by doctornik

Share this post


Link to post
Share on other sites
Posted (edited)

Changed  it to open GL .... no success, 50fps to start with ,... then going down to 8-9 when i try to buy items .... if i press B (the shop) 5 times in a row .... it goes down to 1 fps for example .... 

Edited by shell

Share this post


Link to post
Share on other sites
On 6/5/2020 at 8:16 PM, shell said:

apparently it's something to do with the processor

I guess you might be quoting me on this 😇. Usually HoN issues are cpu-frequency related - a lot of people that complain have a decent GPU but only a cpu with around or below 2ghz. Since your baseclock is 3.3Ghz, that should be plenty, so the cpu shouldn't be the problem.

Does the shop always reduce FPS? Or just on first opening them?
If it's only the first occurance, it might be harddrive related. Anyways those numbers are expecially low, so you might have some Windows-issue. Something is probably not realizing, it should dedicate performance to HoN and is instead running HoN in "desktop-mode".
I have no idea about Windows, so I can't really help you with that 😞 .

Share this post


Link to post
Share on other sites

Happens all the time i press B (shop) ... any other game .... i get 120fps up on 4k etc...

Share this post


Link to post
Share on other sites

Found the problem, it was running with windows 95 compatibility mode on ... FOR SOME STRANGE REASON !
All good  now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...