Jump to content

Welcome to the Heroes of Newerth forums

The forums have received a complete makeover. Click the button below to read more about it.
Read more

Recommended Posts

Posted (edited)

FOR USERS:

TO RESOLVE THIS BUG LOCALLY:

 

Open the console by pressing:

Quote

Ctrl+F8

Then spam this command until you log in:

Quote

login

 

3vjq2eagth251.png?width=1280&format=png&

 

yg0skldeuh251.png?width=1280&format=png&

Edited by ElementUser
Link to post
Share on other sites
  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I've reached out to them earlier this morning & will update if there are any changes.   Please keep posting here, ty for letting me know!

This should be fixed now, thanks for your report! 

Response from SEA Representative:

Quote

 

We cannot reproduce the issue here, I recommend players to clear their client settings (delete "Heroes of Newerth" folders in "my documents") and try again. (I guess there's something wrong with their matchmaking group settings)

If the issue still exists, please let them ctrl+f8 and type

http_printDebugInfo 1

then try to reproduce the issue, and provide console.log file.

 

 

Link to post
Share on other sites

Deleting the folder didn't do anything.

Edit: I've removed the log since I assume you've seen it. If you've not seen it, please say so.

Edited by Sorais
Link to post
Share on other sites
On 6/13/2020 at 9:53 AM, Sorais said:

Deleting the folder didn't do anything.

Edit: I've removed the log since I assume you've seen it. If you've not seen it, please say so.

I don't look at those & it's Garena's team that looks at it. I have no idea if they looked at it or not (forwarded them your post when I saw it, but not the file - received no reply from the team about this FYI). It's best if you leave that public in the future.

 

If your'e not comfortable with doing so, please specify it in the post so that I know to forward the file specifically. I forward links to the forum post, not file content because all users end up leaving it as is, save for the very rare exceptions (i.e. yourself).

 

I also don't check this subforum unless I get an update or a new post arrives, so I didn't notice the post edit until 1 week later.

Edited by ElementUser
Link to post
Share on other sites

This hasn't been fixed.

I doubt Garena will have looked at it. Those guys took ages to ban Khanaty`z for ddos, they won't do anything for this. More likely they're just pretending there's no problem and hoping it goes away ...

Does the forum not save original versions of the post in edit history or something, that's viewable to mods? The old forum did if I remember right. You could just make them an account and give them admin powers. If they want the log I can repost it, I might do it later anyway.

Link to post
Share on other sites
6 hours ago, Sorais said:

Still not fixed.

Not surprised, I suppose.

Nobody except you has posted in this thread in a while. Unless players keep up their reports, it can't really be considered a widespread issue to the point where I keep on trying to get through to Garena to have a look at this bug if all I'm getting is 1 single player posting about it. 

Edited by ElementUser
Link to post
Share on other sites
  • ElementUser changed the title to [LOCAL HOTFIX] Unable to log-in

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...