Jump to content

Can't play - Option Invalid/Disabled


Recommended Posts

Hi,

I'm guessing you are using the old UI? - When using the old UI and selecting PVP, you must play mid wars. If you intend to play FoC you must select The champions of newerth tab.

This is only a problem in old UI as this is no longer being maintained.

spacer.png

spacer.png

Link to post
Share on other sites

No I'm not using the old UI, happened to everyone. It's just happening again as I write this reply.

 

It's happening when inviting someone to your group. Also happens when you click start game on match making.

 

But since you mentioned I had no idea we could use the old UI, how do you activate it? Need to try it out since it was always better than the new one in almost every aspect ?

Edited by AfterShokkkk
Link to post
Share on other sites

I think the bug might be related to something else since when that happens (twice now) I also tried restarting the game to no avail.

Since we're on it, I switched to the Old UI and I immediately noticed that I lost 40fps somehow, I always played with fixed 90fps now I'm with fixed 50fps. Still had 50 fps when I switched back to the new UI, I'm going to try to find out if it's not related to something else (maybe cause I played 2 games with "frost" accursed?).

Link to post
Share on other sites
26 minutes ago, AfterShokkkk said:

I think the bug might be related to something else since when that happens (twice now) I also tried restarting the game to no avail.

Since we're on it, I switched to the Old UI and I immediately noticed that I lost 40fps somehow, I always played with fixed 90fps now I'm with fixed 50fps. Still had 50 fps when I switched back to the new UI, I'm going to try to find out if it's not related to something else (maybe cause I played 2 games with "frost" accursed?).

hon graphics are kinda weird , if u dont have a decent strong graphic card, u can experience problems. Try instaling your graphic card drivers again. If it is Nvidia, instead of express mode, press custom mode, and select the box: perform a clean installation. Hope this will help

Link to post
Share on other sites
×
×
  • Create New...