Jump to content

RU1 is lagging as hell and I can not even reach tech support


Recommended Posts

The title. 

Every time I get to connect to RU1 it is a pure lagfest (no problem with RU2 though). This server is lagging all the way and sometimes there are huge (HUGE) lag spikes so that noone can move properly and just spam pause vote. Today is not my lucky day I guess - after yet another lag spike on RU1 I've decided to reconnect, but TOO BAD IT'S ME ERROR MESSAGE! 

spacer.png 

spacer.png

I've tried multiple times and also restarted HoN, but it did not help. Got +1 to leaves now for nothing. Or maybe not. Maybe server just crashed or match was remade, I dunno, it did not show up in match history yet. 

The I've tried to reach tech support, but after a short survey at https://heroesofnewerth.com/support/ I've got error 404. 

Now I'm here. I've had enough of this. Will have to uncheck CIS for a while. Please fix RU1. It is lagging for months. And no, my ISP has nothing to do with this. It lagged in two different cities with different ISPs and routers. I actually have the best connection in most of the matches both on RU and EU servers according to /pingall command.

Also you guys have to make that redirect from HTTP to HTTPS on the main page. My address bar is all red until I rewrite it manually. Why not just 301 it to HTTPS?

Edited by Olgir
  • Like 1
Link to post
Share on other sites

Can you please specify the exact location of the redirect that is causing you to error? And also a screenshot of the web page. 

I've taken away RU1 from the available pool of servers and will process its cancellation.

 

Thanks for the report.

Edited by ElementUser
Link to post
Share on other sites
31 minutes ago, ElementUser said:

Can you please specify the exact location of the redirect that is causing you to error? And also a screenshot of the web page. 

I've taken away RU1 from the available pool of servers and will process its cancellation.

 

Thanks for the report.

Sure, here it is.

spacer.png

The page is https://forums.heroesofnewerth.com/forumdisplay.php?538-Community-Tech-Support

You can get there by going to https://heroesofnewerth.com/support/ and selecting Technical Support -> Not using mods -> None of these applied -> get error 404 I've selected none applied because before I've selected Windows OS -> Can't connect to matchmaking -> I have a router and got pretty useless advice to check if outgoing ports are allowed and to update firmware. I was hoping to file some ticket to support or something like that instead. Headed to the forums right after that.

I actually see now that I've selected "other" operating system rather than "ports are okay and fimrware too". Did not get it right at first. Really not sure what route would lead me to the right location there since none of the options describes my problem well and there is no "other" button.

Update: it was 404 before. Not wure what I did for the error to change. Still not found though.

Update 2: I've found where I can file a ticket to support. It is https://support.heroesofnewerth.com/ which is not really clear from the info I've read on the page I've mention before. This link is hidden at the corner of the page, hard to notice when there are big buttons everywhere...

Edited by Olgir
Link to post
Share on other sites
33 minutes ago, Olgir said:

Sure, here it is.

spacer.png

The page is https://forums.heroesofnewerth.com/forumdisplay.php?538-Community-Tech-Support

You can get there by going to https://heroesofnewerth.com/support/ and selecting Technical Support -> Not using mods -> None of these applied -> get error 404 I've selected none applied because before I've selected Windows OS -> Can't connect to matchmaking -> I have a router and got pretty useless advice to check if outgoing ports are allowed and to update firmware. I was hoping to file some ticket to support or something like that instead. Headed to the forums right after that.

I actually see now that I've selected "other" operating system rather than "ports are okay and fimrware too". Did not get it right at first. Really not sure what route would lead me to the right location there since none of the options describes my problem well and there is no "other" button.

Update: it was 404 before. Not wure what I did for the error to change. Still not found though.

Update 2: I've found where I can file a ticket to support. It is https://support.heroesofnewerth.com/ which is not really clear from the info I've read on the page I've mention before. This link is hidden at the corner of the page, hard to notice when there are big buttons everywhere...

Fixed the wrong redirect URL. It should be correct now.

Note that Customer Support is not equipped to handle Technical Support related issues, as we do not have resources or staff left to handle that kind of assistance. This is why we redirected to the Community Tech Support forum, where we (as staff) will help out if we have the time to do so on our terms, if we wish to do so & can actually offer some meaningful advice to try to help. Other community members who might have experienced similar issues are likely to be of more help than current staff more often than not.

For these reasons, we deliberately redirect Tech Support issues to the Community Tech Support subforums.

Edited by ElementUser
Link to post
Share on other sites
×
×
  • Create New...