Jump to content

Waiting for chat server to verify identity.... then disconnects from chat server. Cannot join server for games. Disconnects.


Recommended Posts

Is anyone else having this issue,  no support from HON SUPPORT tickets, i'm told there is no Bans on my account, no negative feedback. Redirected to here which there seems no official support,  Played this game since inception, haven't change anything, reinstalled, followed all direction in troubleshooting.   Seems like multiple people are experiencing the same.  Is this something we could apply for class action?? i mean I've spent a lot of money in this game not sure about others??  it seem like i've hit a dead end, what can i do????   I don't really want to play DOTA cause i like HON!

Link to post
Share on other sites

I've moved this to the correct subforums & am responding to it because your response is civil (unlike quinea's, who keeps on putting blame on the company and puts out a bunch of nonsense claims about discrimination and conspiracy theories).

I've contacted Garena to see if they can look into a potential cause, but we aren't explicitly banning you or any particular player for those who are unable to remain connected to chat server.

In the meantime, have you tried logging onto another account?

===

Also: please provide your console.log files whenever you encounter this issue.

Edited by ElementUser
Link to post
Share on other sites
21 minutes ago, FX`D said:

still not working.

Can I get your console.log file the next time you log in to chat server and get disconnected? Make sure to close HoN before you send the console.log file.

 

Also, can you try logging in again? I adjusted a parameter on the chat server (but unsure if it will help).

Edited by ElementUser
Link to post
Share on other sites
2 minutes ago, Safrock said:

This doesn't even have anything that indicates you're logging into the client.

I suggest a full reinstall & see if it will help. Your screenshot in the other thread is showing a black screen, so something is wrong with your client in general. Your issue is different from the others.

Edited by ElementUser
Link to post
Share on other sites
13 minutes ago, ElementUser said:

This doesn't even have anything that indicates you're logging into the client.

I suggest a full reinstall & see if it will help. Your screenshot in the other thread is showing a black screen, so something is wrong with your client in general. Your issue is different from the others.

Just for the record, i wrote login in console:

This is what happens :

 

Console: http://i.prntscr.com/zMrU-L4tRYeGD_Y8V7P-iA.png

Game: http://i.prntscr.com/Izj-VUAqQbSs6BsGKw78aw.png

Update: I fix it, AVAST fuck all my files up. I just deactivate it. 

Edited by Safrock
Link to post
Share on other sites
2 hours ago, orfanid1s said:

thanks very much 🙂 mine is ok now 

but i have same spikes when i play games in eu server of course only you have any idea how i can solve this?

This is an unrelated problem & I would need you to go to this thread: 

 

 

Chat-server wise, I believe the issue is resolved. I will leave this thread open for a few more days before moving it to Fixed.

Link to post
Share on other sites
×
×
  • Create New...