Jump to content

Recommended Posts

I entered to the HON after the last update and tried to play. Every time after the match has been found I can see the message "There is no respond from the server" and then I`ve got a temp. ban with the new message "You were temporarily disconnected from the match system because you left the game or failed to connect properly"

Tell me please what should I do to fix this issue. Thank you.

Link to post
Share on other sites

my last logs:

[21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_4_number in interface nil
[21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_6_number in interface nil
[21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_8_number in interface nil
[21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_9_number in interface nil
[21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_12_number in interface nil
[21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_14_number in interface nil

Link to post
Share on other sites
  • 1 month later...

Hello guys i am having a problem after i changed internet provider. When i join a game for 3 mins everything is good but after that appears a disc icon and if i try to reconnect same happens.

 spacer.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...