Jump to content

cant see buffs and debuffs on other heroes


Recommended Posts

25 minutes ago, xtinker said:

 

Hello,

thank you for your reply, i have all of this enabled, but I can see only my (de)buffs, not (de)buffs of selected hero, like enemy or ally hero. This could be a bug, but I hope it is just wrong configuration 😕

 

Cheers,

Huho

Edited by Huholoman
Link to post
Share on other sites

No, if im correct this are my heroes buffs and debuffs, I mean any other selected unit buffs and debuffs, it used to be shown abow the clicked unit detail.
 

 

 it should start at specific time (10:42), on bottom right corner there is selected hero detail and abov it are heroes buffs and debuffs.

Link to post
Share on other sites

Make sure your resolution is set properly in the graphics setting. Before when my resolution was showing blank or a higher resolution than my computer could handle I wasn't able to see any of those icons that you're speaking of.

Link to post
Share on other sites
On 11/22/2020 at 10:34 PM, MacroHard said:

Do you have the frames mod installed?

Hello, Im not sure, this installation is pretty old and I used some mods many years ago, but I cant find any mod manager, to check if there is something installed 😕

 

On 11/20/2020 at 7:51 PM, Yuffie said:

Make sure your resolution is set properly in the graphics setting. Before when my resolution was showing blank or a higher resolution than my computer could handle I wasn't able to see any of those icons that you're speaking of.

Thank you for your reply, unfortunatelly my resolution is properly set, so I wasnt able to fix my issue this way :))

Link to post
Share on other sites
2 hours ago, Huholoman said:

this installation is pretty old and I used some mods many years ago

This is 99% the issue.  Do a full uninstall and download the Hon64 client.

Edited by MacroHard
edit: never 100%

Toxicity breeds toxicity.  Break the cycle.

Link to post
Share on other sites
On 11/24/2020 at 10:18 PM, ElementUser said:

Go to Practice Mode, then when the map has loaded, go to Options -> search "Movable frame" and then you can edit the position of the movable frames there.

Hello, forgot to reply. It actually helped, it was hidden under map (i have enabled map swap).

Thank every one for help.

Be the force with you.

Link to post
Share on other sites
×
×
  • Create New...