Jump to content

HoN x64, since update 4.8.6.3 all game audio is in MONO


Recommended Posts

I've also just now been made aware by other players that they cannot hear my microphone audio, but the microphone/speech volume test in the audio configuration registers it. Was working fine in 4.8.6.2. I'm adding this info here instead of in a new thread because I have a feeling the two problems are related.

Edited by Marzipanius
Link to post
Share on other sites
3 hours ago, Marzipanius said:

I've also just now been made aware by other players that they cannot hear my microphone audio, but the microphone/speech volume test in the audio configuration registers it. Was working fine in 4.8.6.2. I'm adding this info here instead of in a new thread because I have a feeling the two problems are related.

Hey, regarding your audio quality can you get in touch with me on discord? HyperXewl#8809

In HoN there's a setting called Sound Quality, is that set to Normal for you and it still sounds mono?

 

Also as for the microphone thing, I'll look into it, interesting

Link to post
Share on other sites

Either way, the reason this happened is we updated the sound library, this was to increase the sound quality ( not decrease, personally my audio sounds better not worse ) and fix a bug when switching devices that crashes the game, but it looks like this has too many issues, we're gonna roll it back.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...