Jump to content

Engi - wrong mine selected on previous unit


Recommended Posts

When I place 4 mines at one spot and after a while when I place mine and try to trigger it fast with previous unit selection, it doesnt trigger last one, but one from the 4 mines I placed long time ago. It is really frustrating when I want to trigger last mine in teamfight

Link to post
Share on other sites

you need to click on your hero to deselect the mines you dont want part of the "quick spam boom". 

 

It's an intended effect to allow engi to control a mine immediately after casting it, its up to you to remember to deselect it after casting. 

Link to post
Share on other sites
On 8/15/2020 at 2:46 AM, doctornik said:

maybe im wrong on this but isnt shift tabbing a solution to this problem? besides what ozilla said or just manually rolling selection box over the mine flying ?

I mapped tab to be prev unit selection (by default it is a shift tab) and in most cases it works well. But it happened a lot of times that prev unit selection is not selecting the mine that I planted millisecond ago, but the one on the other side of the map that is planted several minutes ago. Maybe the bug is not just related to engi but to previous unit selection itself. I can post replays if admins need them. 

Link to post
Share on other sites

Works fine for me.

 

The mine automatically gets placed in your unit selection in the bottom-right, so it works with Shift-Tab or Tab: obzd2sc.jpeg

 

It's probably something else you're doing that makes you unselect that mine that is automatically grouped to your unit selection, and that's considered a user error.

Edited by ElementUser
Link to post
Share on other sites
×
×
  • Create New...