Jump to content

SpiritSky007

Verified members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. my last logs: [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_4_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_6_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_8_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_9_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_12_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_maste
  2. my last logs: [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_4_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_6_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_8_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_9_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_mastery_level_reward_12_number in interface nil [21:34:16] GetWidget Global failed to find playerstats_maste
  3. I entered to the HON after the last update and tried to play. Every time after the match has been found I can see the message "There is no respond from the server" and then I`ve got a temp. ban with the new message "You were temporarily disconnected from the match system because you left the game or failed to connect properly" Tell me please what should I do to fix this issue. Thank you.
  4. I entered to the HON after the last update and tried to play. Every time after the match has been found I can see the message "There is no respond from the server" and then I`ve got a temp. ban with the new message "You were temporarily disconnected from the match system because you left the game or failed to connect properly" Tell me please what should I do to fix this issue. Thank you.
×
×
  • Create New...