Thread: Constant disconnect symbol, loss of control of hero, cant see chat or pings etc.

Results 1 to 8 of 8
  1. #1

    Constant disconnect symbol, loss of control of hero, cant see chat or pings etc.

    For the past few weeks i've been experiencing problems with HoN that make it pretty much unplayable:

    A constant disconnect symbol on the left of the screen when in game.

    Loss of control of my hero from time to time causing me to reconnect to the game.

    I cant see chat, kill feed, pings or hear the announcer.

    These are some of the things i have tried to fix the problem:

    Reset router, Open all hon ports inbound and outbound, Allowed access of hon on my firewall and Fully re-installed hon.

    Im not sure if this is related to the problem but i get this Error message spammed in the console.log: "Error: IResourceLibrary(8)::Get(0xc) - Handle has been unregistered"

  2. #2
    Offline
    Account Icon
    Join Date
    Aug 2009
    Location
    Sydney. Australia
    Posts
    3,341
    Is it all the time or just during peak hour?

  3. #3
    All the time. But i only have problems in game, im fine when im just in the chat rooms etc.

  4. #4
    I am having the exact same problem. Everything is fine until i actually get in game. Then i cannot move, chat (without extreme delay), purchase items...I have tried just about everything and have been experiencing this for about a week now...

  5. #5
    Quote Originally Posted by Heimlik17 View Post
    I am having the exact same problem. Everything is fine until i actually get in game. Then i cannot move, chat (without extreme delay), purchase items...I have tried just about everything and have been experiencing this for about a week now...
    i am also experiencing this problem. it started happening since last weeks patch. the only way to temporarily fix it is to hit ctrl + 8 then type disconnect and reconnect.

  6. #6
    I have recently changed my router to an older one to see if that worked and even that didn't work so i'm not sure where this problem is coming from

  7. #7
    I've had a ticket open about this for 11 days now, and the only advice i have been given is reinstall...funnily enough it didn't work.

    http://helpdesk.s2games.com/view.php...&pass=RzI4WBqV

  8. #8
    Online
    Account Icon
    Chat Symbol
    Join Date
    Oct 2009
    Location
    In the now
    Posts
    13,592
    http://forums.heroesofnewerth.com/sh...nical-Feedback

    Please remember that forum moderators can't see your personal Helpdesk tickets. They are for Helpdesk volunteers only.

    Forum Moderators are not S2 Games employees. My posts in no way represent the view of S2 Games or any of its staff.

    Please use the report post function to have me review a post that you believe is breaking the Forum Rules.
    Check the Sticky Threads for additional information on this sub-forum and the Announcement Threads for more information about Heroes of Newerth as a whole!

    -----------------------------

    Kenhek - another Hero Suggestion | My blog! (updated 18/09/14: Why Java Ain't Bad)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •