Thread: Random Lag Spikes, need help please.

Results 1 to 3 of 3
  1. #1
    Offline
    Account Icon
    Join Date
    Nov 2011
    Posts
    1

    Random Lag Spikes, need help please.

    Hey!

    Since i've installed Windows 7 64 Bit on my machine i got those extremely annoying random lag spikes in every HoN game (5-8 times a game).this only happens when i play some tmm or public stuff , when i watch replays or play praticemode everything is ok.

    everytime i got a spike my graphics (movement of units for example) are getting jerky for 1-2 seconds , in advance , this ist not a fps drop or something like that , i checked it with the showfps command , and yes , they don't changed when i got a spike - solid 60 at all.

    console.log tells me everytime that happens "Warning - Long Server Frame (xxxms)"

    sometimes it's 50 ms, sometimes it's 200 ms.

    i can play other games without getting those spikes, so it seems to be that this is only a problem with the hon client.

    i've searched the forums for a solution but nothing worked for me.

    I've tryed to turn off my Windows Firewall
    I've tryed the Windows 7 Regedit Ping fix
    I've turned my background processes off
    still no change.

    before i got windows 7 i had windows xp and hon worked perfect with it, its the same router btw.

    what can i do or try to fix this , its really annoying ~~.

    here is a screenshot of my console.log when it happens , maybe someone can see the issue.


    http://s1.directupload.net/file/d/2818/ed8cx6fp_jpg.htm


    Thanks in advance.

  2. #2
    Quote Originally Posted by IridescenTT View Post
    Hey!

    Since i've installed Windows 7 64 Bit on my machine i got those extremely annoying random lag spikes in every HoN game (5-8 times a game).this only happens when i play some tmm or public stuff , when i watch replays or play praticemode everything is ok.

    everytime i got a spike my graphics (movement of units for example) are getting jerky for 1-2 seconds , in advance , this ist not a fps drop or something like that , i checked it with the showfps command , and yes , they don't changed when i got a spike - solid 60 at all.

    console.log tells me everytime that happens "Warning - Long Server Frame (xxxms)"

    sometimes it's 50 ms, sometimes it's 200 ms.

    i can play other games without getting those spikes, so it seems to be that this is only a problem with the hon client.

    i've searched the forums for a solution but nothing worked for me.

    I've tryed to turn off my Windows Firewall
    I've tryed the Windows 7 Regedit Ping fix
    I've turned my background processes off
    still no change.

    before i got windows 7 i had windows xp and hon worked perfect with it, its the same router btw.

    what can i do or try to fix this , its really annoying ~~.

    here is a screenshot of my console.log when it happens , maybe someone can see the issue.


    http://s1.directupload.net/file/d/2818/ed8cx6fp_jpg.htm


    Thanks in advance.
    i am suffering from the same problem. i got a new notebook with windows 8 and when playing hon there are big spikes that lasts 2-3 seconds. so annoying. did you find a solution to this problem?

  3. #3
    Pff same here .. i have absolutely the same issue from 2-3 days maybe more. Lag spikes for like 2-3 seconds and when i go to console i see the same thing as IridescenTT. Ping is going up and down.. on lag spikes i have 200-230 ms! Anyone here able to help?
    Thanks in advance
    Puffles

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •