Thread: "Hold ground" not working properly.

Results 1 to 19 of 19
  1. #1

    "Hold ground" not working properly.

    When I send the 'hold ground' command (bound to the back button on my mouse) whilst hovering over a creep - it doesn't register it.

    It's rather annoying having to move my cursor off of the creep just so I can cancel the attack animation.

  2. #2

  3. #3
    Erm, it's the button that you use to go "back" a page in internet explorer - I just mean the side buttons.

    100% sure it's not a hardware/software issue on my end. Earlier I had a few other people mentioning something similar in games that I was playing in.

  4. #4
    I cannot test it as my mouse does not have extra buttons :/

  5. #5

  6. #6
    After further testing, it does seem to be an issue with the binding of the key to the mouse button - since when I press 'h' manually it works perfectly fine.


    To clarify:

    When binding 'hold ground' to "MOUSEX1", the command does not register if hovering the cursor over a creep or any part of the UI. If just hovering over the ground then it works fine.

  7. #7

  8. #8

  9. #9
    It's rather bizarre how it works all of the time except for when hovering over a creep/the UI.

  10. #10
    I use MOUSEX1 a lot and the same thing happens with me for items usage (well as of like 4 patches ago since I haven't played since then) so you can consider this me half confirming.
    Quote Originally Posted by WaRDeN View Post
    I dont give a **** about the site, it makes like 1 dollar a month (literally), we say trash/garbage so much that the ****ing ads are for dumpsters and recycling companys anyways LOL.

  11. #11

  12. #12
    I tried it using MOUSEX2 also, and I had the same issues.

    Also, upon further testing - this doesn't occur with neutrals, only hellbourne/legion creeps.

  13. #13

  14. #14
    How would my hardware recognise whether or not I'm hovering over a creep or not? Also, it worked fine before the 2.0 patch.

  15. #15
    Offline
    Frostburn Staff Member Frostburn Staff
    Join Date
    Jul 2009
    Posts
    39,983
    Well, if you insist that it was working fine pre-patch...

    Can you go to your startup.cfg and paste the following lines that contain these keywords at the beginning of the line?

    GameBind OrderCancelAndHold
    GameBind OrderHold OrderHold

  16. #16
    GameBind OrderCancelAndHold OrderCancelAndHold "" impulse game "INVALID" "INVALID"
    GameBind OrderHold OrderHold "" impulse game "H" "MOUSEX1"

  17. #17

  18. #18

  19. #19
    Offline
    Frostburn Staff Member Frostburn Staff
    Join Date
    Jul 2009
    Posts
    39,983
    I hope you saved the file and restarted the game to see if the changes applied.

    Anyway Bug Reports can't help you with this issue anymore - try Tech Support and see what they can do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •