PDA

View Full Version : [Graphics] PLEASE FIX THIS IS BAD 3/23/12 update



Ninja_Yih
03-23-2012, 11:47 AM
http://tinypic.com/view.php?pic=2dc8lqh&s=5 all the white you see is not the picture having loading problems. that is what i see now when i start hon. this happened after the new update. this hasnt happened before please s2 fix this problem. also when i get into a game (had to do a lot of random clicking to get into one xD) im playing on a checkered board and the hud is all white

FakeJesus
03-23-2012, 12:01 PM
I have the same problem D:

Ninja_Yih
03-23-2012, 12:02 PM
thats good but bad its good because now i dont feel alone :D

Kros
03-23-2012, 12:02 PM
Please try removing all mods you have completely, and let me know if you're still experiencing this issue.

Ninja_Yih
03-23-2012, 12:05 PM
Please try removing all mods you have completely, and let me know if you're still experiencing this issue.
that will be very hard i cant see anything but i will try.

Ninja_Yih
03-23-2012, 12:08 PM
Please try removing all mods you have completely, and let me know if you're still experiencing this issue.
i actually dont have any mods. i did at one point but i had to uninstall the game and once i reinstalled it i didnt bother with putting mods on.

FakeJesus
03-23-2012, 12:12 PM
Please try removing all mods you have completely, and let me know if you're still experiencing this issue.

I donīt have any mods :>

http://i40.tinypic.com/2hg8z2r.png

FakeJesus
03-23-2012, 12:21 PM
s2 really hates mac users X(

It is worth mentioning that I do not use mac and and still has this annoying bug

Kros
03-23-2012, 12:31 PM
Thanks for the responses. FYI to the mac users; the unknown entity issue is a separate one and is being worked on.

As for this issue, might have to bug one of you to try and re-install.