PDA

View Full Version : Java Mod Manager



Fairlight_Ex
03-07-2012, 05:03 PM
I'm getting a message when I start the game now that says please use Java Mod manager and won't let me log in. Anyone know why this would start happening all of a sudden? I don't believe I've changed my mods at all.

EDIT: Exact text of the message reads:

Seems like you used a Mod-manager which is incompatible, please use Java Modman.

St0l3n_ID
03-08-2012, 09:28 AM
You've updated Instantpick.
New version doesnt work with standard modman, as its not yet capable off lua editing...