PDA

View Full Version : [Interface] Alt + A and Alt + S not working



Sall3
06-27-2011, 02:07 PM
I have a somewhat rare (?) problem. Alt + A and Alt + S is not working in-game. The combo with alt + S works in other programs, so how come it's working in HoN?

ElementUser
06-27-2011, 02:18 PM
Works just fine for me

Did you try re-checking all your keybinds in the Options -> Controls menu?

:/

Sall3
06-27-2011, 02:50 PM
Yes I have, I've had this problem quite a few months now. Also tried with another keyboard, reinstalling, reformating etc etc. Nothing works :/

haschisch
06-27-2011, 03:01 PM
May it be that you use another key at the same time (be it for whatever, controlling a different program than hon, as another modifier key, to scroll the camera)?

Could it be somehow related to the general 3 keys problem (http://www.google.com/search?q=keyboard+3+keys+problem) that most keyboards nowadays have?

Sall3
06-27-2011, 03:25 PM
May it be that you use another key at the same time (be it for whatever, controlling a different program than hon, as another modifier key, to scroll the camera)?

Could it be somehow related to the general 3 keys problem (http://www.google.com/search?q=keyboard+3+keys+problem) that most keyboards nowadays have?

Got one word - lol.
I tried closing all the programs I could, sitting with my friends in skype whining about this ****ing problem. But what I didn't do was to quit Skype. However I tried that now when I read your post and apparently Skype was the problem :D

So problem fixed! Skype was somehow using Alt + A and Alt + S :)

Over and out.

ElementUser
06-27-2011, 05:04 PM
I've never had problems with Skype using ALT+A/S

:/